Zeige Ergebnis 1 bis 7 von 7
  1. #1
    Benutzerbild von Horseback
    Registriert seit
    Mai 2006
    Beiträge
    1.678
    Bnet-Acc
    geh mir weg
    Likes
    203

    Videos auf 1080p frieren bei YT ein

    Moin,

    vor geraumer Zeit ist mein Laptop den Bach runter gegangen. Kein Problem, ich hab noch einen alten Rechner auf dem Dachboden gehabt, dem hab ich ne neue Festplatte gegeben und Win 10 installiert. Für Videos gucken und im Internet surfen würde er schon reichen, dachte ich.

    Wenn ich aber auf YT gehe und dort Videos auf 1080p gucken möchte, friert nach ein paar Seknden das Bild ein. Ton läuft weiter. Das ist nicht bei allen Videos so, manche kann ich auf 1080 auch normal weitergucken. Die Farb- und Schattenübergänge sind total verpixelt, aber das ist erstmal nicht das Hauptproblem.

    Meine Graka ist uralt: ATI Radeon HD4800er Serie. Als ich den Monitor angeschlossen habe (1920*1080), wurde der gar nicht richtig ausgefüllt. Mittlerweile bekommt man den aktuellsten Treiber auch nicht mehr von AMD, sondern per Windows Update, aber da blieb der Monitor unausgefüllt.
    Mitlerweile hab ich rausgefunden, dass ein veralteter Treiber für Win8 funktioniert (zumindest kann ich diesen installieren und damit die EInstellungen für die GraKa vornehmen). Damit kann ich auch die richtige Full-HD Auflösung einstellen.

    Aber das Problem mit den Videos besteht weiterhin. Ich dachte es ist davon abhängig ob es 1080p60 oder 1080p50 oder whatever ist, aber es scheint unabhängig davon zu sein. Ich hoffe das kann man noch mit der INstallation von irgendwelchen Codecs oder mithilfe der Einstellungen beheben (Firefox Hardwarebeschleunigung an und ausschalten hat keinen Effekt), aber wahrscheinlich ist die GraKa zu alt oder?
    Gewinner der silbernen Zitrone im Monat Mai 2007 in der Kategorie Lustigstes Zitat des Monats


  2. #2
    Benutzerbild von d.Vader
    Registriert seit
    Mai 2005
    Beiträge
    510
    BattleTag
    oxy93n#2263
    Likes
    44
    Schaust du auf YT mit Adobe Flash oder HTML5 die Videos an? Vll liegt dort das problem.

  3. #3
    Moderator
    Diablo 3 Community-Forum
    Hilfe-Forum
    Benutzerbild von Wolverine
    Registriert seit
    Okt 2001
    Beiträge
    4.141
    Likes
    188
    Ja das mit Flash Player ist eine Möglichkeit und nach ~5 Jahren (~HD4000 Serie müste so um 2008 sein) bekommste keine aktuellen Grafiktreiber mehr. Das ist aber auch normal, man kann es mit dem normalen versuchen, dieser ist aber wie gesagt nicht extra für die GPU vorgesehen. Es kann auch sein das der Videospeicher hin und wieder voll ist und bis dieser geleert ist das Bild kurzzeitig still steht. Normalerweise sieht man das ja nicht weil der Treiber das handelt. Also es kann sein...

    Du kannst ja mal testen wie es mit 720p aussieht ? Du nutzt aber hoffentlich nicht VGA um den Monitor anzuschließen, sondern einen Digitalen Ausgang ?
    Gewinner der Silbernen Zitrone im Februar/März 2013 in der Kategorie "Lustigster Thread".

  4. #4
    Benutzerbild von Horseback
    Registriert seit
    Mai 2006
    Beiträge
    1.678
    Bnet-Acc
    geh mir weg
    Likes
    203
    keine Sorge, HDMI ist schon vorhanden^^ 720p spielt er flüssig ab

    Ich hab das Problem weitgehend gelöst, indem ich AA, Anisotropische Filterung und openGL-Dreifachpufferung in den Treibereinstellungen deaktiviert habe. Seitdem spielen die 1080er Videos ab. Beim Wechsel vom Vollbild auf Kleinbild und zuück hängt es aber immer noch eine Weile. Auch bei schnellen Bewegungen im Video hat es manchmal kleine Ruckler. Das ist nervig.

    Flash oder HTML5: War auch mein erster Gedanke. Ich hab den neuesten FF runtergeladen und der benutzt HTML5 soweit ich weiß. Hat die GraKa einen Einfluss darauf?
    Gewinner der silbernen Zitrone im Monat Mai 2007 in der Kategorie Lustigstes Zitat des Monats

  5. #5
    Benutzerbild von d.Vader
    Registriert seit
    Mai 2005
    Beiträge
    510
    BattleTag
    oxy93n#2263
    Likes
    44
    Was auch noch interessant wäre: Wieviel Speicher ist der Graka zugeweisen? Nimmt die vom RAM weg dann kann man da im Bios vll mehr einstellen oder hat sie eh einen dedizierten Speicher?

    Edit: Was mir noch in den Sinn kommt?Internet-> LAN/WLAN? Übertragungsgeschwindigkeit?

  6. #6
    Benutzerbild von Horseback
    Registriert seit
    Mai 2006
    Beiträge
    1.678
    Bnet-Acc
    geh mir weg
    Likes
    203
    Wo kann ich das alles nachsehen? Auch das mit Flash und HTML5? Habe LAN
    Gewinner der silbernen Zitrone im Monat Mai 2007 in der Kategorie Lustigstes Zitat des Monats

  7. #7
    Moderator
    Diablo 3 Community-Forum
    Hilfe-Forum
    Benutzerbild von Wolverine
    Registriert seit
    Okt 2001
    Beiträge
    4.141
    Likes
    188
    Also so wie ich das verstanden habe, nutzt er keinen Laptop und auch keine APU und somit entfällt der Arbeitsspeicher als Speicher für die GPU. Die könnte zwischen 512mb und 1gb haben. Genaues könnte man nachschauen wenn man genau wüsste was für eine 4800 es ist, weil es gibt ja 4830, 4850, 4860, 4870, 4890 und dann noch die 4850 x2 und 4870 x2. HD4800 glatt gibts nicht.
    Was fürn CPU hastn verbaut ? Kannste nach schauen unter Win 10 in dem Geräte Manager (da würde dann auch die exakte GPU stehen) oder HWinfo64 liest das auch aus.

    Also am einfachsten ist du gehst mit der Auflösung runter oder du legst ~80€ auf die Theke und kaufst dir eine GT 1030 (nur mit GDDR5) die gibt es passiv (hab ich auch) damit kannste völlig ausreichend Videos mit 60hz in 1080p kucken (beachte bitte das nicht jede HDMI hat, also genau hinschauen). Die braucht auch keinen Stromstecker und es gibt Treiber für die.

    Natürlich will man ungerne Geld ausgeben, einfacher wird es mit der alten aber nicht. Du kannst natürlich auch noch die Karte auseinander nehmen und säubern, vielleicht wird die dann auch noch ein Stück schneller, wenn man die WLP erneuert weil die dann Kühler läuft, aber wie gesagt das musst du dann testen.
    Gewinner der Silbernen Zitrone im Februar/März 2013 in der Kategorie "Lustigster Thread".

Ähnliche Themen

  1. Videos und Hilfen
    Von tean101 im Forum Diablo 3 - Community-Forum
    Antworten: 0
    Letzter Beitrag: 09. Juni 2015, 20:22
  2. [Videos] Diablo 3
    Von Digioso im Forum Diablo 3 - Community-Forum
    Antworten: 0
    Letzter Beitrag: 16. Mai 2012, 17:55
  3. Selbstgemachte Videos
    Von Jaguar im Forum Off-Topic Forum
    Antworten: 1
    Letzter Beitrag: 11. November 2008, 17:19

Forenregeln

  • Es ist dir nicht erlaubt, neue Themen zu verfassen.
  • Es ist dir nicht erlaubt, auf Beiträge zu antworten.
  • Es ist dir nicht erlaubt, Anhänge hochzuladen.
  • Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.
  •